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In this class we will learn how to insert:  
Clip Art, WordArt, Text Boxes and Page Borders 

 

Getting Started: 
The following hints make it easier to see and use graphics and also give you some 
useful tools for working with graphics in Word.  

 Use Print Layout view - from the View menu choose Print Layout.  

 Change your Zoom view from the Zoom box on the standard toolbar in this class 
we will use Page Width and Whole Page.  

 Turn on the Drawing Toolbar - from the View menu go to Toolbars, and then click 
Drawing. The drawing tool bar will appear at the bottom of the Word window.    
There is a short cut icon for the Drawing toolbar on the Standard toolbar.  

 Turn off the drawing canvas – from the Tools menu, click Options, click the 
General tab, remove  from Automatically create drawing canvas when 
inserting auto shapes.  

 Text Wrapping options – from the Tools menu, click Options, click the Edit tab, 
and click the down arrow  by Insert/Paste picture as: Choose another option such 
as In front of Text.  

 Turn on the Select Multiple Objects button - If this button does not appear on the 
Drawing toolbar click the down arrow on the far right of the toolbar, point at Add or 
Remove Buttons, point at Drawing, click Select Multiple Objects. Click outside 
the menu. The new button will be on the bar.   

 
Page Setup 

To set up the layout of the document: click File, click Page Setup  
From the Margins tab you can choose the Orientation of your page 

 In this class we will not be changing margins on the page, text will be typed in a 
text box 

 Remember to check the minimum margin setting for your printer.  

 Do not drag your objects too close to the edge of your paper or they will not print 
From the Paper tab choose the size of paper you want 

 
Drawing Toolbar -  

 
 
 
 
 

1. The Draw menu - click Draw to access the options.   

We will use the following options from this menu in this class:  
Group: Select all the objects by clicking the Select Multiple Objects icon. Select the 
objects you want  or choose Select All, OK, click the Group option on the Draw 
menu.  Now the group can be moved and resized as one object. Another way to select 
several objects is to hold down [Shift] and click each object.  
   

Text Box   WordArt   Clip Art 
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Align or Distribute: You can align two or more graphic objects by their edges, 
centers (horizontally), or middles (vertically). You can also distribute them horizontally or 
vertically. To align the object on the page, select the object and choose relative to page. 
Then go back and choose an alignment option from the menu.  
Rotate or Flip: From this menu you can Rotate 90° angles or Flip any object. A green 
Free Rotate button appears with each shape. Click/ hold down on the button to rotate.  
Text wrapping: This option also found on the Picture and WordArt toolbar, will allow 
you to wrap text around an object in several ways.  
 
2. The middle section of the Drawing toolbar contains the objects you can insert on the 
document; shapes, Text Box, WordArt, Diagrams, Clip Art and Pictures from a file.  
 
3. The last section of the Drawing toolbar is where you can change the look of the 
objects. You can change the inside of an object, the line, give it a shadow or in some 
cases make it 3-D.  
 
 
  
How to insert WordArt: 

 Click the WordArt icon   on the Drawing toolbar. 
     OR click Insert on the Menu bar, click Picture, click WordArt.  

 From the WordArt Gallery select a WordArt style, click OK.  

 Type your text. You may change the font, click OK.  

 
How to move WordArt: 
Point on the WordArt, when you see a 4-headed arrow, click/ hold down the left mouse 
button and drag to a position. Or select it and use the arrow keys on your keyboard 
(hint: add the [Ctrl] key and nudge it in smaller increments). 
 
How to resize WordArt: 

Use the resizing handles (small circles) located around the WordArt. Point at a circle, 
when you see a two-headed arrow, click/ hold down and drag. Handles on the sides will 
make it wider, top/bottom make it taller, and from the corners will resize 2 sides at once.  
 
 
How to reformat WordArt: 
Use the Word Art toolbar to edit text, change style, change shape, set text wrapping 
or change character spacing. To use the WordArt toolbar, click on the WordArt graphic 
if it does not appear click View / Toolbars / WordArt.  
Us the Drawing toolbar to change the fill color (click the down arrow and try Fill 

Effects for 4 fun options) and line color. Remove or change a shadow or 3-D option, use 
the Drawing toolbar.  
 
To change the angles of the WordArt click/ hold-down/ and drag the yellow diamonds.  
To rotate WordArt, place your cursor over the green Free Rotate circle. Click, hold 
down and tilt the WordArt at any angle.  
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CLIP ART can make creating flyers, newsletters, stationery etc. fun and   

 attractive. Clip Art will be found on your Microsoft Office CD. Be sure to   
 insert it when searching for clipart.   

  
How to insert Clip Art: 

 Click the Insert Clip Art icon       on the Drawing toolbar. 
OR From the Menu bar click Insert, click Picture, click Clip Art.  

 The Insert Clip Art task pane appears to the right.  

 In the Search text: box type a subject. Click Search. 

 Scroll through the pictures and click on a picture.  

 It will insert on the page. Close the Clip Art task pane when finished. 
How to Move the Clip Art: 
Point on the Clip Art to see a 4-headed arrow. Click/hold down and drag the clip to a 
new position. Or use the arrow keys on your keyboard to move the clip. Remember add 
the [Ctrl] key to nudge it in smaller increments.  

 
How to Resize Clip Art:  

Click on the image to reveal the resizing handles (circles). Point at a corner handle, a 
two-headed arrow appears. Click/ hold down and drag to resize. Using a corner circle 
keeps it in proportion. It is sometimes easier to resize a clip art in a different Zoom view. 
To view the entire page click on the down arrow by the Zoom box on the Standard 
toolbar and click Whole Page.  
 
 
How to reformat Clip Art:  
Use the Picture toolbar to change the color of the clipart from full color (automatic), 
grayscale, black & white or washout. Change the contrast and brightness. Crop the 
sides or top or bottom of the clip. Change text wrapping options. Some clip art will let 
you Set Transparent Color. If this tool is active, click it and click the color of the clip you 
want transparent (such as a white background).  
 
Use the Drawing toolbar to fill the background box of the clipart. A line border can be 
placed around the clipart. Some clip art will have a few shadow choices active.  
 

TEXT BOX: 
How to insert and draw a text box:  
From the Drawing toolbar click the text box icon  
OR from the Menu bar click Insert, Text Box. 

 

 Move your mouse to the document page, you will see a cross.  

 With the left mouse button, click and hold down. 

 Drag down and to the right at an angle to draw a rectangle. 

 Let go of your mouse and you will have a text box.   
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To move the text box:  
Click on the border of the text box, hold down and move it any where on the page 
 
To resize the text box:  

Position your cursor over any of the resizing handles (white circles). When you see a 
two-headed arrow, click, hold down and drag to resize.  
 
Text boxes are by default filled with white and have a ½ point black line border.  It is 
recommended that you remove both of those options. Make sure your text box is 
selected (click on it).  

 Click the down arrow by the Fill Color icon on the Drawing toolbar and choose 
No Fill. 

 Click the down arrow by the Line Color icon on the Drawing toolbar and choose 
No Line.  

 
You will now be able to move the text box closer to Clip Art and even overlap if needed. 
With the line gone it will look as if you have typed the text on the document not in a box.  
 
Formatting text in the Text Box:  
Use any formatting tools such as font, size, color, alignment, bullets etc. from the 
Format Menu or Format Bar just as you would any text you type on a document.  
  

COLOR – Word has a color dialogue window that can be used to change the color of a 

font, the inside of a shape, the inside of WordArt, and any line.  
 
To access Colors for Fill and Line on the Drawing toolbar click the down arrow to the 
right of the Fill Color icon or the Line Color icon and choose More Colors. 

 
Font color can be accessed from the Format bar or Drawing bar, click the down arrow to 
the right of the Font Color icon and choose More Colors.  
You will have two tabs to choose from Standard and Custom. 

  
 
 

 
 
 

 
 
 

 
 
 
 
 
 

Click and drag the cross 
to choose a new color.  
 
 
 
Click and drag the arrow 
to change the value (pale 
or dark) of the color.  

Click to 
choose a 
color. 

mailto:class@mail.tscpl.org
http://www.tscpl.org/


 Graphics using Microsoft Word 5 

Topeka & Shawnee County Public Library 1515 SW 10
th
 Avenue Topeka, KS 66604-1374 

Call (785) 580-4606 or Email class@tscpl.org  to register for classes.  Visit us on the web at www.tscpl.org  11/05 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
 
 
 
 
 

TRY THIS: Create a flyer using Clip Art, WordArt and, Text Box:  
Follow the hints on page 1 to set your view, turn on important tools and set up the page.  
1. Insert WordArt - click the WordArt icon on the Drawing toolbar 

 Click on a style, click OK > type your text > click OK  

 Move the WordArt to the top/center of the page using the mouse or keyboard 

 Resize the WordArt: use the resizing handles to make it wider and taller 

 Change the shape if needed. Click the WordArt Shape icon on the WordArt 
toolbar and choose a shape  

2. Insert Clip Art - click the Clip Art icon on the Drawing toolbar 

 Type a subject in the Search for box >  

 click on the picture of the clip > close the Task pane 

 Move the Clip Art under the WordArt, click and drag with the mouse 

 Resize the Clip Art using a corner handle 
3. Draw a Text Box - click the Text Box icon on the Drawing toolbar 

 Click/ hold down and draw a rectangle in the empty space left on the page 

 Remove the fill - Click the down arrow on the Fill Color icon and choose  
No Fill 

 Remove the line - Click the down arrow on the Line Color icon and choose  
No Line 

 Click inside the text box, format and type the text for your flyer 
4. Group and Align the Objects Centered on the Page 

 Click the Select Multiple objects button and choose Select All > OK.  

 Click Draw > Group  

 Click Draw > point at Align or Distribute > click Relative to page 

 Click Draw > point at Align or Distribute > click Align Center 

1515 SW 10
th

 

Fri. & Sat. 7:00 am - 5:00 pm 
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How to Set a Page Border: 
On the menu bar, click Format  Click Borders and Shading  Click Page Border 
tab at the top of the window.  Under Settings click Box  Choose from the line styles 
or click the down arrow to the right of Art  Click the border design you want.  Click 
OK.  See this page for an example of a page border.  

 
In the Preview area of the Borders and Shading window you can remove any of the four 
borders by clicking on that border button.  
 
Some of the border designs will allow you to change the color and size.  If the color or 
size drop-down boxes are gray, that design cannot be changed. 

How to Set a Paragraph or Text Border 

Select the text you want the border around before you format the border.  
On the menu bar, click Format  Click Borders and Shading  Click Borders tab at 
the top of the window.  Under Settings click Box  Use the scroll bar under Style to 
choose the type of border you want.  Change the color or line weight. Click OK 

Text border  

 

Shortcut button for borders: Located on the right side of the Format bar.  

Select text > Click the down arrow on the button for choices >Click a border choice 
Default border is a ½ pt. black line.  
 

 
 
 

Copy and Paste Graphics: 
Select the graphic (clip art, WordArt, a shape or a picture etc.) by clicking on it.  
 

Copy or paste - choose of these 4 methods: 
1. Menu Bar:  Click on Edit  Click on Copy or Click on Paste 

 
2. Tool Bar:  Use the Copy or Paste buttons on the Tool Bar. 

 
3. Keyboard:  Use [Ctrl] C to copy; [Ctrl] V to paste. 

 
4. Mouse:  Right click on the graphic  Left click on Copy; 
Right click where you want to place the copy  Left click on Paste. 

  
To duplicate a graphic, click to select the object, point on it, hold the [Ctrl] key down, 
click and drag a duplicate to a new position. A copy of this duplicate does not go to the 
Office Clipboard. This will only work if the graphic is not In Line With Text.  
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Watermarks 
The butterfly background on this page is a Microsoft Office clipart in 
Watermark or Washout style. It provides a subtle background for a message and 
does not use as much ink as a more intense graphic. It is fun to use watermarks 
especially if you do not have a color printer. Even shades of gray can look classy 
using this type of graphic. Create your own stationery using this method.  
 
 
 
 
 

TRY THIS:  Create a page with a Washout (Watermark) and a Page Border   

 
1. Insert Clip Art  

 Click the Clip Art icon on the Drawing toolbar 

 Search for a clip to be used as your watermark background   

 Click on the clip and close the task pane 

 Move (4-headed arrow) and Resize (2-headed arrow) the clip art (corner circles)  

 From the Picture toolbar click the Color icon and choose Washout.  

 Adjust the contrast and brightness if needed  

 From the Picture toolbar or the Draw menu on the Drawing toolbar change the  
Text Wrapping to Behind Text  
 
2. Add a border to the page 

 From the Menu bar click Format/ Borders and Shading  

 Click Page Border tab at the top of the window.   

 Under Settings click Box  

 Click the down arrow to the right of Art   

 Click the border design you want  

 Change the Width or Color if desired and if allowed for that style. Click OK 
 
3. Format and type text on the page as you would a blank document.  
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Bullets: Bullets are small dots, circles, triangles, arrows etc.   inserted at the 

beginning of a line. Bullets will make a list easier to view by the reader.  
For example: if you had a list of items you were selling in your garage sale. Type the list 
with bullets to catch the readers eye.  
 
Use the bullet styles set by default in Word:  

1. Click the bullet button in the standard toolbar. Press enter to add a bullet on the 
next line.  

2. Or click Format, Bullets and Numbering. Choose from the default settings. Click 
OK to add the new bullet.  

 
Use symbols to create unique bullets for your lists:  

 
1. Set the bullet before typing a list:  

 Click  Format on the Menu Bar 

 Click  Bullets and Numbering 

 Click the Bulleted tab 

 Click  any bullet style 

 Click  the Customize tab 

 Click  the Character button 

 In the Font window choose a Windings or Webdings font 

 Click  a character 

 Click OK/ OK  
The bullet will appear on the page. Type your text press Enter and a new bullet will 
appear on the next line.  
 

2. Type a list and add the bullets later: 

Select the entire list and then set your bullet following the instructions above. Your list 
will now have those characters as bullets in front of each line in the list.  
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How to Insert a Symbol 
Click Insert on the Menu bar Click Symbol  Choose a symbol font by clicking the 
down arrow to the right of the box labeled Font.  
 

Text fonts include Ariel, Tahoma, or Times New Roman for inserting text characters 
such as á é ñ ¼ ½ ¾ ¢. 
 

Choose a symbol font such as Wingdings or Webdings to insert characters like: 
     .  You can use symbols as bullets in bulleted lists or you can increase 

the size to use as a graphic. 

 36 pt.   28 pt. 

 

To assign keys to a symbol: open the symbols window and click on a symbol. Click 
the Shortcut Key button, type in the key strokes and click Assign, Close. We use the 
Alt key for many shortcuts.  The Ctrl key is assigned already to many shortcuts.  
 

Bullets: Bullets are small dots, circles, triangles, arrows etc.   inserted at the 

beginning of a line. Bullets can make a list easier to view by the reader. For example, 
add a list of items you want to sell in your garage sale flyer.  
 

Use the bullet styles set by default in Word:  
1. Click the bullet button in the standard toolbar. Press enter to add a bullet on the 

next line.  
2. Or click Format, Bullets and Numbering. Choose from the default settings. Click 

OK to add the new bullet.  
Symbols used at bullets 
Set the bullet style before typing a list:  

 Click  Format on the Menu Bar 

 Click  Bullets and Numbering 

 Click the Bulleted tab 

 Click  any bullet style 

 Click  the Customize tab 

 Click  the Character button 

 In the Font window choose a Windings or Webdings font 

 Click  a character 

 Click OK/ OK  

The bullet will appear on the page. Type your text press Enter and a new bullet will 
appear on the next line.  
Type a list and add the bullets later: 
Select the entire list and then set your bullet following the instructions above. Your list 
will now have those characters as bullets in front of each line in the list.  
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